What’s Vulnerable › Vulnerabilities

CVE-2019-16276

Description

Go before 1.12.10 and 1.13.x before 1.13.1 allow HTTP Request Smuggling.

Affected products

How to fix

Upgrade to a fixed version: Go 1.12.10, 1.13.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-16276 or the next vulnerability affects your stack