What’s Vulnerable › Vulnerabilities
CVE-2019-16371
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-16 · updated 2026-06-17
- Weakness: CWE-1021
Description
LogMeIn LastPass before 4.33.0 allows attackers to construct a crafted web site that captures the credentials for a victim's account on a previously visited web site, because do_popupregister can be bypassed via clickjacking.
Affected products
- Logmein Lastpass: before 4.33.0 — fixed in 4.33.0
How to fix
Upgrade to a fixed version: Logmein Lastpass 4.33.0. Check the vendor advisory for mitigations.
References
- https://bugs.chromium.org/p/project-zero/issues/detail?id=1930
- https://bugs.chromium.org/p/project-zero/issues/detail?id=1930
Get alerted when CVE-2019-16371 or the next vulnerability affects your stack