What’s Vulnerable › Vulnerabilities

CVE-2019-16391

Description

SPIP before 3.1.11 and 3.2 before 3.2.5 allows authenticated visitors to modify any published content and execute other modifications in the database. This is related to ecrire/inc/meta.php and ecrire/inc/securiser_action.php.

Affected products

How to fix

Upgrade to a fixed version: SPIP 3.1.11, 3.2.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-16391 or the next vulnerability affects your stack