What’s Vulnerable › Vulnerabilities

CVE-2019-16392

Description

SPIP before 3.1.11 and 3.2 before 3.2.5 allows prive/formulaires/login.php XSS via error messages.

Affected products

How to fix

Upgrade to a fixed version: SPIP 3.1.11, 3.2.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-16392 or the next vulnerability affects your stack