What’s Vulnerable › Vulnerabilities

CVE-2019-16394

Description

SPIP before 3.1.11 and 3.2 before 3.2.5 provides different error messages from the password-reminder page depending on whether an e-mail address exists, which might help attackers to enumerate subscribers.

Affected products

How to fix

Upgrade to a fixed version: SPIP 3.1.11, 3.2.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-16394 or the next vulnerability affects your stack