What’s Vulnerable › Vulnerabilities

CVE-2019-16405

Description

Centreon Web before 2.8.30, 18.10.x before 18.10.8, 19.04.x before 19.04.5 and 19.10.x before 19.10.2 allows Remote Code Execution by an administrator who can modify Macro Expression location settings. CVE-2019-16405 and CVE-2019-17501 are similar to one another and may be the same.

Affected products

How to fix

Upgrade to a fixed version: Centreon 18.10.8, 19.04.5, 19.10.2, 2.8.30. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-16405 or the next vulnerability affects your stack