What’s Vulnerable › Vulnerabilities

CVE-2019-16463

Description

Adobe Acrobat and Reader versions , 2019.021.20056 and earlier, 2017.011.30152 and earlier, 2017.011.30155 and earlier version, 2017.011.30152 and earlier, and 2015.006.30505 and earlier have an untrusted pointer dereference vulnerability. Successful exploitation could lead to arbitrary code execution .

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat DC 15.006.30508, 17.011.30156, 19.021.20058; Adobe Acrobat Reader 15.006.30508, 17.011.30156, 19.021.20058. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-16463 or the next vulnerability affects your stack