What’s Vulnerable › Vulnerabilities
CVE-2019-16468
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-15 · updated 2026-06-17
- Weakness: CWE-74
Description
Adobe Experience Manager versions 6.5, 6.4, 6.3, 6.2, 6.1, and 6.0 have an user interface injection vulnerability. Successful exploitation could lead to sensitive information disclosure.
Affected products
- Adobe Experience Manager: from 6.3 before 6.3.3.7; from 6.4 before 6.4.7.0; from 6.5 before 6.5.3.0 — fixed in 6.3.3.7, 6.4.7.0, 6.5.3.0
How to fix
Upgrade to a fixed version: Adobe Experience Manager 6.3.3.7, 6.4.7.0, 6.5.3.0. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/experience-manager/apsb20-01.html
- https://helpx.adobe.com/security/products/experience-manager/apsb20-01.html
Get alerted when CVE-2019-16468 or the next vulnerability affects your stack