What’s Vulnerable › Vulnerabilities
CVE-2019-16743
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-30 · updated 2026-06-17
- Weakness: CWE-89
Description
eBrigade before 5.0 has evenement_ical.php evenement SQL Injection.
Affected products
- eBrigade ERP: before 5.0 — fixed in 5.0
How to fix
Upgrade to a fixed version: eBrigade ERP 5.0. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/154624/eBrigade-SQL-Injection.html
- https://sourceforge.net/projects/ebrigade/files/
- http://packetstormsecurity.com/files/154624/eBrigade-SQL-Injection.html
- https://sourceforge.net/projects/ebrigade/files/
Get alerted when CVE-2019-16743 or the next vulnerability affects your stack