What’s Vulnerable › Vulnerabilities
CVE-2019-16767: In EzMaster before 5.2.11 docker containers were executed with advanced privileges by default
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-29 · updated 2026-06-17
- Weakness: CWE-250
Description
The admin sys mode is now conditional and dedicated for the special case. By default, since ezmaster@5.2.11 no instance (container) is launched with advanced capabilities (not launched as root)
Affected products
- Inist-CNRS ezmaster: before 5.2.11 — fixed in 5.2.11
How to fix
Upgrade to a fixed version: Inist-CNRS ezmaster 5.2.11. Check the vendor advisory for mitigations.
References
- https://github.com/Inist-CNRS/ezmaster/blob/master/CHANGELOG.md#ezmaster-5211
- https://github.com/Inist-CNRS/ezmaster/pull/51
- https://github.com/Inist-CNRS/ezmaster/security/advisories/GHSA-g654-5qjf-g6cx
- https://github.com/Inist-CNRS/ezmaster/blob/master/CHANGELOG.md#ezmaster-5211
- https://github.com/Inist-CNRS/ezmaster/pull/51
- https://github.com/Inist-CNRS/ezmaster/security/advisories/GHSA-g654-5qjf-g6cx
Get alerted when CVE-2019-16767 or the next vulnerability affects your stack