What’s Vulnerable › Vulnerabilities
CVE-2019-16877
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-07 · updated 2026-06-17
Description
Portainer before 1.22.1 has Incorrect Access Control (issue 4 of 4).
Affected products
- portainer: before 1.22.1 — fixed in 1.22.1
How to fix
Upgrade to a fixed version: portainer 1.22.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-16877 or the next vulnerability affects your stack