What’s Vulnerable › Vulnerabilities
CVE-2019-1692: Cisco Application Policy Infrastructure Controller Web-Based Management Interface Usage Information Disclosure Vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-03 · updated 2026-06-17
- Weakness: CWE-200
Description
A vulnerability in the web-based management interface of Cisco Application Policy Infrastructure Controller (APIC) Software could allow an unauthenticated, remote attacker to access sensitive system usage information. The vulnerability is due to a lack of proper data protection mechanisms for certain components in the underlying Application Centric Infrastructure (ACI). An attacker could exploit this vulnerability by attempting to observe certain network traffic when accessing the APIC. A successful exploit could allow the attacker to access and collect certain tracking data and usage statistics on an affected device.
Affected products
- Cisco Application Policy Infrastructure Controller (APIC): before 4.1\(1i\); 8.3(1)s6 — fixed in 4.1\(1i\)
How to fix
Upgrade to a fixed version: Cisco Application Policy Infrastructure Controller (APIC) 4.1\(1i\). Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/108155
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190501-apic-info-disc
- http://www.securityfocus.com/bid/108155
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190501-apic-info-disc
Get alerted when CVE-2019-1692 or the next vulnerability affects your stack