What’s Vulnerable › Vulnerabilities
CVE-2019-1699: Cisco Firepower Threat Defense Software Command Injection Vulnerability
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-03 · updated 2026-06-17
- Weakness: CWE-78
Description
A vulnerability in the CLI of Cisco Firepower Threat Defense (FTD) Software could allow an authenticated, local attacker to perform a command injection attack. The vulnerability is due to insufficient input validation. An attacker could exploit this vulnerability by injecting commands into arguments for a specific command. A successful exploit could allow the attacker to execute commands with root privileges.
Affected products
- Cisco Firepower Management Center: before 6.2.3.12 — fixed in 6.2.3.12
How to fix
Upgrade to a fixed version: Cisco Firepower Management Center 6.2.3.12. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190501-ftd-cmd-inject
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190501-ftd-cmd-inject
Get alerted when CVE-2019-1699 or the next vulnerability affects your stack