What’s Vulnerable › Vulnerabilities
CVE-2019-1705: Cisco Adaptive Security Appliance Software VPN Denial of Service Vulnerability
- Severity: medium (CVSS 5.9 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-03 · updated 2026-06-17
- Weakness: CWE-404
Description
A vulnerability in the remote access VPN session manager of Cisco Adaptive Security Appliance (ASA) Software could allow a unauthenticated, remote attacker to cause a denial of service (DoS) condition on the remote access VPN services. The vulnerability is due to an issue with the remote access VPN session manager. An attacker could exploit this vulnerability by requesting an excessive number of remote access VPN sessions. An exploit could allow the attacker to cause a DoS condition.
Affected products
- Cisco ASA Software: from 9.4 before 9.4.4.34; from 9.5 before 9.6.4.25; from 9.7 before 9.8.4; from 9.9 before 9.9.2.50; from 9.10 before 9.10.1.17 — fixed in 9.10.1.17, 9.4.4.34, 9.6.4.25, 9.8.4, 9.9.2.50
How to fix
Upgrade to a fixed version: Cisco ASA Software 9.10.1.17, 9.4.4.34, 9.6.4.25, 9.8.4. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/108151
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190501-asa-vpn-dos
- http://www.securityfocus.com/bid/108151
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190501-asa-vpn-dos
Get alerted when CVE-2019-1705 or the next vulnerability affects your stack