What’s Vulnerable › Vulnerabilities
CVE-2019-17131
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-04 · updated 2026-06-17
- Weakness: CWE-1021
Description
vBulletin before 5.5.4 allows clickjacking.
Affected products
- vBulletin: before 5.5.4 — fixed in 5.5.4
How to fix
Upgrade to a fixed version: vBulletin 5.5.4. Check the vendor advisory for mitigations.
References
- https://forum.vbulletin.com/forum/vbulletin-announcements/vbulletin-announcements_aa/4421373-vbulletin-connect-5-5-4-is-now-available-for-download
- https://forum.vbulletin.com/forum/vbulletin-announcements/vbulletin-announcements_aa/4421373-vbulletin-connect-5-5-4-is-now-available-for-download
Get alerted when CVE-2019-17131 or the next vulnerability affects your stack