What’s Vulnerable › Vulnerabilities
CVE-2019-17183
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-04 · updated 2026-06-17
- Weakness: CWE-772
Description
Foxit Reader before 9.7 allows an Access Violation and crash if insufficient memory exists.
Affected products
- Foxit Reader: before 9.6.0.25114 — fixed in 9.6.0.25114
How to fix
Upgrade to a fixed version: Foxit Reader 9.6.0.25114. Check the vendor advisory for mitigations.
References
- https://www.foxitsoftware.com/support/security-bulletins.php
- https://www.foxitsoftware.com/support/security-bulletins.php
Get alerted when CVE-2019-17183 or the next vulnerability affects your stack