What’s Vulnerable › Vulnerabilities
CVE-2019-1723: Cisco Common Services Platform Collector Static Credential Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-13 · updated 2026-06-17
- Weakness: CWE-264
Description
A vulnerability in the Cisco Common Services Platform Collector (CSPC) could allow an unauthenticated, remote attacker to access an affected device by using an account that has a default, static password. This account does not have administrator privileges. The vulnerability exists because the affected software has a user account with a default, static password. An attacker could exploit this vulnerability by remotely connecting to the affected system using this account. A successful exploit could allow the attacker to log in to the CSPC using the default account. For Cisco CSPC 2.7.x, Cisco fixed this vulnerability in Release 2.7.4.6. For Cisco CSPC 2.8.x, Cisco fixed this vulnerability in Release 2.8.1.2.
Affected products
- Cisco Common Services Platform Collector Software: from 2.7.2 before 2.7.4.6; from 2.8.0 before 2.8.1.2 — fixed in 2.7.4.6, 2.8.1.2
How to fix
Upgrade to a fixed version: Cisco Common Services Platform Collector Software 2.7.4.6, 2.8.1.2. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/107405
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190313-cspcscv
- https://www.info-sec.ca/advisories/Cisco-Collector.html
- http://www.securityfocus.com/bid/107405
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190313-cspcscv
- https://www.info-sec.ca/advisories/Cisco-Collector.html
Get alerted when CVE-2019-1723 or the next vulnerability affects your stack