What’s Vulnerable › Vulnerabilities

CVE-2019-17293

Description

SugarCRM before 8.0.4 and 9.x before 9.0.2 allows SQL injection in the pmse_Project module by a Regular user.

Affected products

How to fix

Upgrade to a fixed version: SugarCRM 7.9.5.0, 8.0.4, 9.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-17293 or the next vulnerability affects your stack