What’s Vulnerable › Vulnerabilities

CVE-2019-17299

Description

SugarCRM before 8.0.4 and 9.x before 9.0.2 allows PHP code injection in the Administration module by an Admin user.

Affected products

How to fix

Upgrade to a fixed version: SugarCRM 7.9.5.0, 8.0.4, 9.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-17299 or the next vulnerability affects your stack