What’s Vulnerable › Vulnerabilities
CVE-2019-17385
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-09 · updated 2026-06-17
- Weakness: CWE-79
Description
The animate-it plugin before 2.3.5 for WordPress has XSS.
Affected products
- eleopard Animate It!: before 2.3.6 — fixed in 2.3.6
How to fix
Upgrade to a fixed version: eleopard Animate It! 2.3.6. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/animate-it/#developers
- https://wpvulndb.com/vulnerabilities/9900
- https://wordpress.org/plugins/animate-it/#developers
- https://wpvulndb.com/vulnerabilities/9900
Get alerted when CVE-2019-17385 or the next vulnerability affects your stack