What’s Vulnerable › Vulnerabilities

CVE-2019-17427

Description

In Redmine before 3.4.11 and 4.0.x before 4.0.4, persistent XSS exists due to textile formatting errors.

Affected products

How to fix

Upgrade to a fixed version: Redmine 3.4.11, 4.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-17427 or the next vulnerability affects your stack