What’s Vulnerable › Vulnerabilities

CVE-2019-17437: PAN-OS: Custom-role users may escalate privileges

Description

An improper authentication check in Palo Alto Networks PAN-OS may allow an authenticated low privileged non-superuser custom role user to elevate privileges and become superuser. This issue affects PAN-OS 7.1 versions prior to 7.1.25; 8.0 versions prior to 8.0.20; 8.1 versions prior to 8.1.11; 9.0 versions prior to 9.0.5. PAN-OS version 7.0 and prior EOL versions have not been evaluated for this issue.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 7.1.25, 8.0.20, 8.1.11, 9.0.5; Palo Alto Networks PAN-OS 7.1.25, 8.0.20, 8.1.11, 9.0.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-17437 or the next vulnerability affects your stack