What’s Vulnerable › Vulnerabilities
CVE-2019-17497
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 6.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-11 · updated 2026-06-17
- Weakness: CWE-522
Description
Tracker PDF-XChange Editor before 8.0.330.0 has an NTLM SSO hash theft vulnerability using crafted FDF or XFDF files (a related issue to CVE-2018-4993). For example, an NTLM hash is sent for a link to \\192.168.0.2\C$\file.pdf without user interaction.
Affected products
- PDF-XChange Editor: before 8.0.330.0 — fixed in 8.0.330.0
How to fix
Upgrade to a fixed version: PDF-XChange Editor 8.0.330.0. Check the vendor advisory for mitigations.
References
- https://github.com/ponypot/cve/raw/master/pdfXChangeEditor_FDFInclusions.pdf
- https://github.com/ponypot/cve/raw/master/pdfXChangeEditor_FDFInclusions.pdf
Get alerted when CVE-2019-17497 or the next vulnerability affects your stack