What’s Vulnerable › Vulnerabilities
CVE-2019-1763: Cisco IP Phone 8800 Series Authorization Bypass Vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-22 · updated 2026-06-17
- Weakness: CWE-284
Description
A vulnerability in the web-based management interface of Session Initiation Protocol (SIP) Software for Cisco IP Phone 8800 Series could allow an unauthenticated, remote attacker to bypass authorization, access critical services, and cause a denial of service (DoS) condition. The vulnerability exists because the software fails to sanitize URLs before it handles requests. An attacker could exploit this vulnerability by submitting a crafted URL. A successful exploit could allow the attacker to gain unauthorized access to critical services and cause a DoS condition. This vulnerability affects Cisco IP Phone 8800 Series products running a SIP Software release prior to 11.0(5) for Wireless IP Phone 8821 and 8821-EX; and 12.5(1)SR1 for the IP Conference Phone 8832 and the rest of the IP Phone 8800 Series. Cisco IP Conference Phone 8831 is not affected.
Affected products
- Cisco Ip Conference Phone 8832 Firmware: before 12.5\(1\)sr1 — fixed in 12.5\(1\)sr1
- Cisco Ip Phone 8800 Firmware: before 12.5\(1\)sr1 — fixed in 12.5\(1\)sr1
- Cisco Ip Phone 8821-Ex Firmware: before 11.0\(5\) — fixed in 11.0\(5\)
- Cisco Ip Phone 8821 Firmware: before 11.0\(5\) — fixed in 11.0\(5\)
How to fix
Upgrade to a fixed version: Cisco Ip Conference Phone 8832 Firmware 12.5\(1\)sr1; Cisco Ip Phone 8800 Firmware 12.5\(1\)sr1; Cisco Ip Phone 8821-Ex Firmware 11.0\(5\); Cisco Ip Phone 8821 Firmware 11.0\(5\). Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190320-ipab
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190320-ipab
Get alerted when CVE-2019-1763 or the next vulnerability affects your stack