What’s Vulnerable › Vulnerabilities
CVE-2019-18352
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-18 · updated 2026-06-17
Description
Improper access control exists on PHOENIX CONTACT FL NAT 2208 devices before V2.90 and FL NAT 2304-2GC-2SFP devices before V2.90 when using MAC-based port security.
Affected products
- Phoenixcontact Fl Nat 2208 Firmware: before 2.90 — fixed in 2.90
- Phoenixcontact Fl Nat 2304-2Gc-2Sfp Firmware: before 2.90 — fixed in 2.90
How to fix
Upgrade to a fixed version: Phoenixcontact Fl Nat 2208 Firmware 2.90; Phoenixcontact Fl Nat 2304-2Gc-2Sfp Firmware 2.90. Check the vendor advisory for mitigations.
References
- https://cert.vde.com/de-de/advisories/vde-2019-020
- https://cert.vde.com/de-de/advisories/vde-2019-020
Get alerted when CVE-2019-18352 or the next vulnerability affects your stack