What’s Vulnerable › Vulnerabilities
CVE-2019-18361
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-31 · updated 2026-06-17
Description
JetBrains IntelliJ IDEA before 2019.2 allows local user privilege escalation, potentially leading to arbitrary code execution.
Affected products
- JetBrains IntelliJ IDEA: before 2019.2 — fixed in 2019.2
How to fix
Upgrade to a fixed version: JetBrains IntelliJ IDEA 2019.2. Check the vendor advisory for mitigations.
References
- https://blog.jetbrains.com/blog/2019/10/29/jetbrains-security-bulletin-q3-2019/
- https://blog.jetbrains.com/blog/2019/10/29/jetbrains-security-bulletin-q3-2019/
Get alerted when CVE-2019-18361 or the next vulnerability affects your stack