What’s Vulnerable › Vulnerabilities
CVE-2019-18377
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-11 · updated 2026-06-17
Description
Symantec Messaging Gateway, prior to 10.7.3, may be susceptible to a privilege escalation vulnerability, which is a type of issue whereby an attacker may attempt to compromise the software application to gain elevated access to resources that are normally protected from an application or user.
Affected products
- Symantec Messaging Gateway: before 10.7.3 — fixed in 10.7.3
How to fix
Upgrade to a fixed version: Symantec Messaging Gateway 10.7.3. Check the vendor advisory for mitigations.
References
- https://support.symantec.com/us/en/article.SYMSA1501.html
- https://support.symantec.com/us/en/article.SYMSA1501.html
Get alerted when CVE-2019-18377 or the next vulnerability affects your stack