What’s Vulnerable › Vulnerabilities
CVE-2019-18378
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-11 · updated 2026-06-17
- Weakness: CWE-79
Description
Symantec Messaging Gateway, prior to 10.7.3, may be susceptible to a cross-site scripting (XSS) exploit, which is a type of issue that can enable attackers to inject client-side scripts into web pages viewed by other users. A cross-site scripting vulnerability may be used by attackers to potentially bypass access controls such as the same-origin policy.
Affected products
- Symantec Messaging Gateway: before 10.7.3 — fixed in 10.7.3
How to fix
Upgrade to a fixed version: Symantec Messaging Gateway 10.7.3. Check the vendor advisory for mitigations.
References
- https://support.symantec.com/us/en/article.SYMSA1501.html
- https://support.symantec.com/us/en/article.SYMSA1501.html
Get alerted when CVE-2019-18378 or the next vulnerability affects your stack