What’s Vulnerable › Vulnerabilities
CVE-2019-18575
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-06 · updated 2026-06-17
- Weakness: CWE-427
Description
Dell Command Configure versions prior to 4.2.1 contain an uncontrolled search path vulnerability. A locally authenticated malicious user could exploit this vulnerability by creating a symlink to a target file, allowing the attacker to overwrite or corrupt a specified file on the system.
Affected products
- Dell Command|Configure: before 4.2.1 — fixed in 4.2.1
How to fix
Upgrade to a fixed version: Dell Command|Configure 4.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-18575 or the next vulnerability affects your stack