What’s Vulnerable › Vulnerabilities
CVE-2019-18577
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-03-13 · updated 2026-06-17
- Weakness: CWE-732
Description
Dell EMC XtremIO XMS versions prior to 6.3.0 contain an incorrect permission assignment vulnerability. A malicious local user with XtremIO xinstall privileges may exploit this vulnerability to gain root access.
Affected products
- Dell XtremIO: before 6.3.0 — fixed in 6.3.0
How to fix
Upgrade to a fixed version: Dell XtremIO 6.3.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/security/en-us/details/539703/DSA-2019-172-Dell-EMC-XtremIO-Security-Update-for-Multiple-Vulnerabilities
- https://www.dell.com/support/security/en-us/details/539703/DSA-2019-172-Dell-EMC-XtremIO-Security-Update-for-Multiple-Vulnerabilities
Get alerted when CVE-2019-18577 or the next vulnerability affects your stack