What’s Vulnerable › Vulnerabilities
CVE-2019-18602
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-29 · updated 2026-06-17
- Weakness: CWE-908
Description
OpenAFS before 1.6.24 and 1.8.x before 1.8.5 is prone to an information disclosure vulnerability because uninitialized scalars are sent over the network to a peer.
Affected products
- Debian Linux: 8.0
- The OpenAFS Foundation OpenAFS: before 1.6.24; from 1.8.0 before 1.8.5 — fixed in 1.6.24, 1.8.5
How to fix
Upgrade to a fixed version: The OpenAFS Foundation OpenAFS 1.6.24, 1.8.5. Check the vendor advisory for mitigations.
References
- https://lists.debian.org/debian-lts-announce/2019/11/msg00002.html
- https://openafs.org/pages/security/OPENAFS-SA-2019-002.txt
- https://lists.debian.org/debian-lts-announce/2019/11/msg00002.html
- https://openafs.org/pages/security/OPENAFS-SA-2019-002.txt
Get alerted when CVE-2019-18602 or the next vulnerability affects your stack