What’s Vulnerable › Vulnerabilities

CVE-2019-18782

Description

SuiteCRM 7.10.x prior to 7.10.21 and 7.11.x prior to 7.11.9 does not correctly implement the .htaccess protection mechanism.

Affected products

How to fix

Upgrade to a fixed version: salesagility SuiteCRM 7.10.21, 7.11.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-18782 or the next vulnerability affects your stack