What’s Vulnerable › Vulnerabilities

CVE-2019-18784

Description

SuiteCRM 7.10.x versions prior to 7.10.21 and 7.11.x versions prior to 7.11.9 allow SQL Injection.

Affected products

How to fix

Upgrade to a fixed version: salesagility SuiteCRM 7.10.21, 7.11.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-18784 or the next vulnerability affects your stack