What’s Vulnerable › Vulnerabilities

CVE-2019-18785

Description

SuiteCRM 7.10.x prior to 7.10.21 and 7.11.x prior to 7.11.9 mishandles API access tokens and credentials.

Affected products

How to fix

Upgrade to a fixed version: SuiteCRM 7.10.21, 7.11.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-18785 or the next vulnerability affects your stack