What’s Vulnerable › Vulnerabilities
CVE-2019-18862
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-11-11 · updated 2026-06-17
Description
maidag in GNU Mailutils before 3.8 is installed setuid and allows local privilege escalation in the url mode.
Affected products
- GNU Mailutils: before 3.8 — fixed in 3.8
How to fix
Upgrade to a fixed version: GNU Mailutils 3.8. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/155425/GNU-Mailutils-3.7-Privilege-Escalation.html
- https://git.savannah.gnu.org/cgit/mailutils.git/tree/NEWS
- https://security.gentoo.org/glsa/202006-12
- http://packetstormsecurity.com/files/155425/GNU-Mailutils-3.7-Privilege-Escalation.html
- https://git.savannah.gnu.org/cgit/mailutils.git/tree/NEWS
- https://security.gentoo.org/glsa/202006-12
Get alerted when CVE-2019-18862 or the next vulnerability affects your stack