What’s Vulnerable › Vulnerabilities
CVE-2019-18915
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-13 · updated 2026-06-17
- Weakness: CWE-428
Description
A potential security vulnerability has been identified with certain versions of HP System Event Utility prior to version 1.4.33. This vulnerability may allow a local attacker to execute arbitrary code via an HP System Event Utility system service.
Affected products
- HP Inc HP System Event Utility: before 1.4.33 — fixed in 1.4.33
How to fix
Upgrade to a fixed version: HP Inc HP System Event Utility 1.4.33. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2020/Feb/8
- https://support.hp.com/us-en/document/c06559359
- http://seclists.org/fulldisclosure/2020/Feb/8
- https://support.hp.com/us-en/document/c06559359
Get alerted when CVE-2019-18915 or the next vulnerability affects your stack