What’s Vulnerable › Vulnerabilities

CVE-2019-18928

Description

Cyrus IMAP 2.5.x before 2.5.14 and 3.x before 3.0.12 allows privilege escalation because an HTTP request may be interpreted in the authentication context of an unrelated previous request that arrived over the same connection.

Affected products

How to fix

Upgrade to a fixed version: cyrusimap Cyrus IMAP 2.5.14, 3.0.12. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-18928 or the next vulnerability affects your stack