What’s Vulnerable › Vulnerabilities
CVE-2019-18981
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-15 · updated 2026-06-17
- Weakness: CWE-838
Description
Pimcore before 6.2.2 lacks an Access Denied outcome for a certain scenario of an incorrect recipient ID of a notification.
Affected products
- pimcore/pimcore: before 6.2.2 — fixed in 6.2.2
How to fix
Upgrade to a fixed version: pimcore/pimcore 6.2.2. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/0a5d80b2593b2ebe35d19756b730ba33aa049106
- https://github.com/pimcore/pimcore/compare/v6.2.1...v6.2.2
- https://github.com/pimcore/pimcore/commit/0a5d80b2593b2ebe35d19756b730ba33aa049106
- https://github.com/pimcore/pimcore/compare/v6.2.1...v6.2.2
Get alerted when CVE-2019-18981 or the next vulnerability affects your stack