What’s Vulnerable › Vulnerabilities

CVE-2019-19060

Description

A memory leak in the adis_update_scan_mode() function in drivers/iio/imu/adis_buffer.c in the Linux kernel before 5.3.9 allows attackers to cause a denial of service (memory consumption), aka CID-ab612b1daf41.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 4.14.226, 4.19.82, 4.4.262, 4.9.262. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-19060 or the next vulnerability affects your stack