What’s Vulnerable › Vulnerabilities

CVE-2019-19061

Description

A memory leak in the adis_update_scan_mode_burst() function in drivers/iio/imu/adis_buffer.c in the Linux kernel before 5.3.9 allows attackers to cause a denial of service (memory consumption), aka CID-9c0530e898f3.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 4.14.192, 4.19.137, 4.4.262, 4.9.262. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-19061 or the next vulnerability affects your stack