What’s Vulnerable › Vulnerabilities
CVE-2019-1908: Cisco Integrated Management Controller Information Disclosure Vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-200
Description
A vulnerability in the Intelligent Platform Management Interface (IPMI) implementation of Cisco Integrated Management Controller (IMC) could allow an unauthenticated, remote attacker to view sensitive system information. The vulnerability is due to insufficient security restrictions imposed by the affected software. A successful exploit could allow the attacker to view sensitive information that belongs to other users. The attacker could then use this information to conduct additional attacks.
Affected products
- Cisco Integrated Management Controller: from 2.0.0.0 before 2.0\(13o\); from 3.0.0.0 before 3.0\(4k\); from 4.0.0.0 before 4.0\(4b\); from 4.0.0.0 before 4.0\(2f\) — fixed in 2.0\(13o\), 3.0\(4k\), 4.0\(2f\), 4.0\(4b\)
- Cisco Unified Computing System (Managed): 4.0(1c)hs3
How to fix
Upgrade to a fixed version: Cisco Integrated Management Controller 2.0\(13o\), 3.0\(4k\), 4.0\(2f\), 4.0\(4b\). Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190821-imc-infodisc
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190821-imc-infodisc
Get alerted when CVE-2019-1908 or the next vulnerability affects your stack