What’s Vulnerable › Vulnerabilities
CVE-2019-19160
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-29 · updated 2026-06-17
- Weakness: CWE-353
Description
Reportexpress ProPlus contains a vulnerability that could allow an arbitrary code execution by inserted VBscript into the configure file(rxp).
Affected products
- Cabsoftware Reportexpress ProPlus: before 3.0.0.62 — fixed in 3.0.0.62
How to fix
Upgrade to a fixed version: Cabsoftware Reportexpress ProPlus 3.0.0.62. Check the vendor advisory for mitigations.
References
- http://www.cabsoftware.com:8080/HomePage2015A/html/
- https://www.boho.or.kr/krcert/secNoticeView.do?bulletin_writing_sequence=35474
- http://www.cabsoftware.com:8080/HomePage2015A/html/
- https://www.boho.or.kr/krcert/secNoticeView.do?bulletin_writing_sequence=35474
Get alerted when CVE-2019-19160 or the next vulnerability affects your stack