What’s Vulnerable › Vulnerabilities
CVE-2019-19211
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-03-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Dolibarr ERP/CRM before 10.0.3 has an Insufficient Filtering issue that can lead to user/card.php XSS.
Affected products
- Dolibarr: from 3.0.0 before 10.0.4 — fixed in 10.0.4
How to fix
Upgrade to a fixed version: Dolibarr 10.0.4. Check the vendor advisory for mitigations.
References
- https://herolab.usd.de/en/security-advisories/
- https://herolab.usd.de/en/security-advisories/usd-2019-0053/
- https://www.dolibarr.org/forum/dolibarr-changelogs
- https://herolab.usd.de/en/security-advisories/
- https://herolab.usd.de/en/security-advisories/usd-2019-0053/
- https://www.dolibarr.org/forum/dolibarr-changelogs
Get alerted when CVE-2019-19211 or the next vulnerability affects your stack