What’s Vulnerable › Vulnerabilities

CVE-2019-19254

Description

GitLab Community Edition (CE) and Enterprise Edition (EE). 9.6 and later through 12.5 has Incorrect Access Control.

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-19254 or the next vulnerability affects your stack