What’s Vulnerable › Vulnerabilities

CVE-2019-19258

Description

GitLab Enterprise Edition (EE) 10.8 and later through 12.5 has Incorrect Access Control.

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-19258 or the next vulnerability affects your stack