What’s Vulnerable › Vulnerabilities

CVE-2019-19261

Description

GitLab Enterprise Edition (EE) 6.7 and later through 12.5 allows SSRF.

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-19261 or the next vulnerability affects your stack