What’s Vulnerable › Vulnerabilities

CVE-2019-19311

Description

GitLab EE 8.14 through 12.5, 12.4.3, and 12.3.6 allows XSS in group and profile fields.

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.3.7, 12.4.4, 12.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-19311 or the next vulnerability affects your stack