What’s Vulnerable › Vulnerabilities

CVE-2019-19313

Description

GitLab EE 12.3 through 12.5, 12.4.3, and 12.3.6 allows Denial of Service. Certain characters were making it impossible to create, edit, or view issues and commits.

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.3.8, 12.4.5, 12.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-19313 or the next vulnerability affects your stack