What’s Vulnerable › Vulnerabilities

CVE-2019-19314

Description

GitLab EE 8.4 through 12.5, 12.4.3, and 12.3.6 stored several tokens in plaintext.

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.3.8, 12.4.5, 12.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-19314 or the next vulnerability affects your stack