What’s Vulnerable › Vulnerabilities

CVE-2019-19394

Description

Northern.tech CFEngine Enterprise before 3.10.7, 3.11.x and 3.12.x before 3.12.3, 3.13.x, and 3.14.x allows XSS. This is fixed in 3.10.7, 3.12.3, and 3.15.0.

Affected products

How to fix

Upgrade to a fixed version: Northern.Tech Cfengine 3.10.7, 3.12.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-19394 or the next vulnerability affects your stack